Dec 27th Kwetsbaarheid in PHPMailer

Er is een kwetsbaarheid gevonden in de veelgebruikte module PHPMailer. Deze module wordt o.a. gebruikt in WordPress, Joomla en Drupal websites, maar ook veel andere PHP websites maken hier gebruik van. Om deze kwetsbaarheid (CVE-2016-10033) te misbruiken, is het voor een kwaadwillende voldoende om een e-mail te laten versturen door de website, ... Lees verder »

Dec 14th Belangrijke update: Joomla 3.6.5

Vandaag is Joomla 3.6.5 uitgebracht. In deze versie is een ernstig veiligheidslek gedicht waarmee de rechten van gebruikersaccounts door kwaadwillenden kan worden verhoogd. Hierdoor kan een eenvoudig gebruikersaccount worden aangepast tot administrator. We raden aan om Joomla 3.6.5 zo snel mogelijk te installeren. Wegens de ernst van dit probleem ... Lees verder »